Foliovision Forums FV Antispam Troubleshooting The plugin doesn’t replace the textarea

  • The plugin sounds really good although for some reason is not replacing the textarea. So, the form now has two. Any ideas what may be causing this? I’m using the latest WP.

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello Poli,

    my guess be that your template is using some different HTML for the comment form (it should do it with a WordPress function) and that’s why the special CSS is not working and two textareas appear instead of one.

    If you are using any publicly available WordPress template, we can check it out and see what could be wrong.

    Also, try clearing any WP cache you are using and browser cache.

    Thanks,
    Martin

    Thank you, Martin, for you reply. I appreciate it. I was guessing that it was to do with something like that but couldn’t find any offensive HTML. If you have the time a similar form is being used here:

    “http://www.infozeen.co.uk/cloud-computing/”

    Thanks

    Poli

    It could also be due to CSS. Maybe one of the lines in your template CSS is forcing display for the textareas.

    I added your question into FAQ section.

    Thanks,
    Martin

    Got it! The textarea has to have id=comment not just name=comment. Sorry, for wasting your time.

    Thanks

    Poli

    Thank you for that, it’s a nice addition into our FAQ!

    Martin

    Glad to have contributed: it’s a great plugin!

    Thank you for it

    Poli

Viewing 6 replies - 1 through 6 (of 6 total)
Reply To: The plugin doesn’t replace the textarea