FV Plugins: Professional Installation and Configuration

At Foliovision in addition to maintaining documentation and answering general questions on our plugin pages, we are proud to offer affordable professional support and configuration for our plugins.

While we try to make our plugins just drag and drop with intelligent defaults (no configuration needed out of the box), some plugins are sufficiently complex that it's a lot easier to get professional configuration and/or installation.

If you would like professional help with one of our plugins, just fill in the form below and we will be happy to troubleshoot our plugin in for you and make sure it works on your site. The investment is $70.

Professional Support Request

Get a professional install and configuration now

What do you get with a professional installation and configuration?

  • working precisely in your environment
  • whatever tweaks are necessary to get it to work in your theme
  • instructions on what it is that is not working and how to make it work in the future yourself
  • a tax deductible invoice for our work

If we are unsuccessful and your hosting meets the minimal requirements (LAMP, PHP 5), we will refund your payment.

Here is a sample report to give you an idea of the deep level of support we offer with a professional installation and configuration of our FV Plugins:

Hello Peter!

1. I checked out the "Kontakt" page. It's broken even in the front-end. This issue is not related to our plugin:

http://www.sample.com/kontakt/

The cause to this issues is the bug in CSS, "vertical-align:baseline;" on line 15:

http://www.sample.com/wp-content/themes/iweb/style.css

Please get that fixed and you will see that the page appears correctly. I'm not shure what was the goal of using such CSS declaration. I added vertical-align:top to Foliopress WYSIWYG CSS options, so it appears properly in editor now. However the whole page is broken in the link I sent you, so I'm not sure how it's supposed to look like.

2. problem with pictures - Quick Insert Image in the editor toolbar wasn't working, because there was some faulty code in template functions.php. It was creating an object of class "MultiPostThumbnails" while the class didn't existed at the moment when the SEO Images window was launching. So I added a check for that into functions.php, as that class depends on a plugin. You don't want to have anything plugin dependent in functions.php, as when you turn off some plugin, your template will not render at all, just white screen will appear. We will look into increasing immunity of our plugin against such mistakes.

3. problem with pictures - the WordPress Media Manager was broken because of conflict with Custom Fields plugin. I created a fix in Foliopress WYSIWYG plugin, which will go into the next version.

That's it, I believe your issues are solved. Let us know if you have any more issues.

Thanks,
Martin