Foliovision Forums Foliopress WYSIWYG Bug reports After the upgrade to WP 3.3.1, the link button isn’t working any more

  • After upgrading to WP 3.3.1, the link button no longer works. When I click on it, I get:

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/content/25/6572225/html/wordpress/wp-admin/includes/internal-linking.php’ (include_path=’.:/usr/local/php5/lib/php’) in /home/content/25/6572225/html/wordpress/wp-content/plugins/foliopress-wysiwyg/fckeditor/editor/dialog/internal-link.php on line 15

    I looked in the referenced directory, sure enough, no file by that name.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello hilz,

    you should be able to switch to standard linking dialog by turning off this option:

    WP Admin -> Settings -> Foliopress WYSIWYG -> Advanced Options -> Use WordPress Linking Dialog

    The WordPress Linking Dialog which we added to our editor was completely rewritten in WordPress 3.3. and this was not fixed yet.

    Thanks,
    Martin

    hey guy finally i found the solution for this on the following link after a big research i found unisoftmedia.com

    thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Reply To: After the upgrade to WP 3.3.1, the link button isn’t working any more